EasyPost Service Down
Incident Report for TrueCommerce
Resolved
EasyPost has resolved the issue on their end.
Posted Jun 16, 2020 - 15:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2020 - 14:17 EDT
Monitoring
EasyPost is still experiencing issues with their tracking service. However the TrueCommerce development team has put a hot fix in place to allow you to continue doing shipments. Once we have more information from EasyPost we will be making another update.
Posted Jun 16, 2020 - 13:36 EDT
Update
EasyPost has identified the issue, and is working on a resolution. Alternate workarounds are currently be explored by TrueCommerce development teams as well.
Posted Jun 16, 2020 - 13:03 EDT
Update
EasyPost is still actively working on identifying the issue at this time.
Posted Jun 16, 2020 - 10:40 EDT
Identified
EasyPost is experiencing issues with their tracking service preventing Pack & Ship from completing shipments. Shipments can be packed and rated, but not shipped at this time. EasyPost is actively working on resolving the issue.
Posted Jun 16, 2020 - 09:17 EDT
This incident affected: Foundry Applications (Pack & Ship).