Connectivity issues impacting product and network access
Incident Report for TrueCommerce
Resolved
The issue is resolved.
Posted Apr 18, 2020 - 10:43 EDT
Monitoring
The connectivity issue has been addressed. All systems are back online. We're actively monitoring.
Posted Apr 18, 2020 - 10:33 EDT
Update
Our team continues to work with our datacenter provider on resolution. We'll continue to provide updates on the issue.
Posted Apr 18, 2020 - 09:49 EDT
Investigating
We are currently experiencing connectivity issues with our data center provider. The team is actively working to correct the issues. All TrueCommerce products and network traffic are unavailable.
Posted Apr 18, 2020 - 09:22 EDT
This incident affected: Foundry Applications (Transaction Manager, Pack & Ship, Data Hub, Unified Commerce Hub, Pulse), Trading Network (TrueCommerce AS2, TrueCommerce Internal FTP), and Platform (Integration Mapping Tool, Scheduler, Customer Center).