Connectivity issues impacting product and network access
Incident Report for TrueCommerce
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 08:40 EDT
Monitoring
The connectivity issue has been addressed. All systems are back online. We're actively monitoring.
Posted Apr 21, 2020 - 08:17 EDT
Investigating
We are currently experiencing connectivity issues with our data center provider. The team is actively working to correct the issues. All TrueCommerce products and network traffic are unavailable.
Posted Apr 21, 2020 - 07:22 EDT
This incident affected: Foundry Applications (Transaction Manager, Pack & Ship, Data Hub, Unified Commerce Hub, Pulse), Trading Network (TrueCommerce AS2, TrueCommerce Internal FTP), and Platform (Integration Mapping Tool, Scheduler, Customer Center).