B2B Gateway Communications Maintenance

Incident Report for TrueCommerce

Resolved

AS2 connectivity appears to be restored and we are seeing positive results from early monitoring. Thank you again for your patience and if you have any concerns, please use the support function in the B2B Gateway portal. This incident is now resolved.
Posted Apr 21, 2025 - 15:58 EDT

Monitoring

We currently experiencing an AS2 connectivity issues with the B2B Gateway network impacting transaction processing on Monday April 21st starting approximately at 2:00 PM Est. The TrueCommerce technical teams are performing maintenance to address the issue and connectivity.  It is our goal that this maintenance will resolve the intermittent communication delays permanently. 

We apologize for any inconvenience.
Posted Apr 21, 2025 - 15:06 EDT
This incident affected: Trading Network (TrueCommerce B2B Trading Network).