TrueCommerce Foundry intermittent performance
Incident Report for TrueCommerce
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 12:05 EST
Monitoring
TrueCommerce Foundry Application performance appears to be back to a normal state. We're continuing to monitor performance along with our data center provider.
Posted Nov 22, 2019 - 10:58 EST
Investigating
Our data center is currently experiencing slowness with their storage area network. This is introducing intermittent performance across the TrueCommerce Foundry applications. The TrueCommerce team is working along side our data center provider on a resolution. We will continue to provide updates until the issue is resolved.
Posted Nov 22, 2019 - 09:56 EST
This incident affected: Foundry Applications (Transaction Manager, Pack & Ship, Data Hub, Unified Commerce Hub, Pulse) and Platform (Integration Mapping Tool, Scheduler, Customer Center).