Nexternal Duplicate Transactions
Incident Report for TrueCommerce
Resolved
This issue has been resolved. New Nexternal orders placed between 10 AM - 2 PM Est could may have been impacted. Please verify and delete any duplicate orders.
Posted Sep 16, 2020 - 14:47 EDT
Investigating
We’re currently investigating an issue that has caused duplicate orders from Nexternal to be sent to Transaction Manager. Not all customers are impacted. As we continue to investigate we ask that you login into Transaction Manager and review your Nexternal orders and delete any duplicate transactions.
Posted Sep 16, 2020 - 14:35 EDT
This incident affected: Foundry Applications (Transaction Manager).