TrueCommerce Platform
Incident Report for TrueCommerce
Resolved
All application validation has been completed. All systems are back to normal functionality.
Posted Dec 04, 2019 - 12:27 EST
Monitoring
Communication has been restored. We're currently monitoring the traffic.
Posted Dec 04, 2019 - 11:48 EST
Update
We're still working with our Data Center provider on a resolution. Transactions are still flowing on the network, and the Silverlight version of Transaction Manager (https://transactionmanager.truecommerce.com/) is online.
Posted Dec 04, 2019 - 11:40 EST
Identified
We have identified the issue and we're working with our Data Center host on a resolution.
Posted Dec 04, 2019 - 11:01 EST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 10:46 EST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 10:41 EST
Investigating
Currently we're investigating an issue with accessing the TrueCommerce Foundry Platform.
Posted Dec 04, 2019 - 10:41 EST
This incident affected: Foundry Applications (Transaction Manager, Pack & Ship, Data Hub, Unified Commerce Hub, Pulse) and Platform (Integration Mapping Tool, Scheduler, Customer Center).