Foundry User login
Incident Report for TrueCommerce
Resolved
All Foundry Applications are performing as expected.
Posted Jun 29, 2020 - 11:48 EDT
Monitoring
We have implemented a fix and we're currently monitoring all systems.
Posted Jun 29, 2020 - 11:20 EDT
Identified
We've currently identified the issue and are working on a resolution.
Posted Jun 29, 2020 - 11:11 EDT
Investigating
We're reviewing and working on an issue where some users might experience an issue logging into the Foundry Platform.
Posted Jun 29, 2020 - 10:59 EDT
This incident affected: Foundry Applications (Transaction Manager, Pack & Ship, Data Hub, Unified Commerce Hub, Pulse).